General Reporting Delay (Tracking Unaffected)- Investigating
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 15:49 UTC
Investigating
We're currently experiencing delays getting action data into reporting, but tracking is unaffected and there is no data loss. We are investigating the issue and will provide an update as quickly as possible.
Posted Apr 24, 2024 - 14:42 UTC
This incident affected: Reporting.