Intermittent disruptions with reports and APIs
Incident Report for impact.com
Resolved
Our engineers have confirmed that reports and APIs are back to normal.
Posted Dec 03, 2022 - 09:17 UTC
Monitoring
Reports, including the graph you see on your dashboard and API are back to normal. We are monitoring for any additonal disruptions.
Posted Dec 03, 2022 - 08:43 UTC
Update
Our team is still working diligently to get all reports in your account and APIs back to normal.

Please note that tracking and the actual data are not affected, just how you are able to view and collect that data. Your data should be back to normal in your account over the next couple of hours.
Posted Dec 03, 2022 - 06:52 UTC
Identified
We are experiencing intermittent disruptions with reports, including the graph you see on your dashboard and API. We are currently working with our service providers and are re-routing traffic /reports to get things back to normal as quickly as possible.

Please note that tracking and the actual data are not affected, just how you are able to view and collect that data. We will provide an update shortly on the progress.
Posted Dec 03, 2022 - 06:09 UTC
This incident affected: Reporting and Platform API.