Elevated API errors for JSON responses
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted May 12, 2022 - 16:57 UTC
Identified
We're experiencing an elevated level of API errors for JSON responses. The issue has been identified and a fix will be released soon. The following path endpoints are affected:

https://api.impact.com/Reports/*

https://api.impact.com/Reports/*/Advertisers//MediaPartners/*
Posted May 12, 2022 - 15:55 UTC
This incident affected: Platform API.