General platform incident
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted May 28, 2023 - 05:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2023 - 04:51 UTC
Identified
We're currently experiencing a platform outage. Member portal is unavailable, as well as most API endpoints. Tracking is unaffected and all events will be processed as soon as the platform is back to normal operation.

Our engineers are working diligently to resolve this issue and will provide additional updates once available.
Posted May 28, 2023 - 04:28 UTC
This incident affected: Platform Web Portal and Platform API.