General Reporting Delay (Tracking Unaffected)
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 15:04 UTC
Monitoring
The issue has been addressed and reporting data is quickly catching up. We expect everything to be up-to-date in about 1 hour.
Posted Jan 09, 2025 - 07:09 UTC
Identified
We're currently experiencing reporting delays, but tracking is unaffected.
We've identified the issue and are working on getting all data caught up as quickly as possible.
Posted Jan 09, 2025 - 04:46 UTC
This incident affected: Reporting.