Conversion Processing Delay (Tracking Unaffected)

Incident Report for impact.com

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 07:47 UTC

Monitoring

We are currently seeing a delay in our upstream conversion event processing pipelines for a subset of our brands. Customers may see a delay of up to 3 hours for data related to these brands to appear in reports.
We are actively working on scaling throughput to clear the backlog faster.
Posted Jan 14, 2026 - 00:38 UTC
This incident affected: Reporting and Webhook / Postbacks.