Optimize Reports are not currently populating with data
Incident Report for impact.com
Resolved
Optimize Reports are now populated with data.
Posted Sep 28, 2023 - 08:55 UTC
Update
We have populated the last 3 months of data into Optimize Reports. We are processing approximately 2 months per hour and within 12 hours the data will be fully restored.
Posted Sep 27, 2023 - 18:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 08:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2023 - 08:32 UTC
Investigating
We are currently investigating why Optimize Reports are not populating with data.
Posted Sep 27, 2023 - 08:28 UTC
This incident affected: Reporting.