Web Portal Errors
Incident Report for impact.com
Resolved
This incident has been resolved.
Data is being processed and will be up to date within an hour.
Web Portal is back to normal and Tracking is unaffected.
We appreciate your patience.
Posted Oct 21, 2021 - 19:28 UTC
Monitoring
The fix has been implemented by our technology partner and the outage is addressed.
We are monitoring our platform for any affected components.
We will keep you posted once the validation is complete.
Posted Oct 21, 2021 - 18:54 UTC
Identified
The issue has been identified and looks like a service outage from one of our technology partners.
We have raised a P1 incident and are in contact with our cloud storage provider in resolving the outage ASAP.
We appreciate your patience and will keep you updated shortly.
Tracking is unaffected.
Posted Oct 21, 2021 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 17:51 UTC
Investigating
The web portal application is experiencing intermittent errors. We are actively working to resolve the issue. Tracking is unaffected.
Posted Oct 21, 2021 - 17:33 UTC
This incident affected: Reporting, Platform Web Portal, and Platform API.