General Reporting Delay

Incident Report for impact.com

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 09:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2023 - 09:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 08:55 UTC

Investigating

Our reporting is currently delayed, and we are working to resolve the issue as quickly as possible. Tracking is unaffected and we hope to have the data up to date shortly.
Posted Nov 24, 2023 - 08:40 UTC
This incident affected: Reporting.