Shopify Conversions Outage

Incident Report for impact.com

Monitoring

The fix has been implemented and is currently being monitored. Conversions that occurred during the outage are being replayed, and we expect to be fully caught up within the next 24 hours.
The team is still actively working on a fix to sync Shopify Product Catalogs.
Posted Jun 09, 2025 - 20:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2025 - 08:04 UTC

Investigating

We are currently investigating this issue.
Posted Jun 09, 2025 - 07:56 UTC
This incident affects: Product Catalog.