For Brands, More Reports screen is appearing as blank and no reports showing. Data Lab, Benchark Reports, Share of Voice Reports and Customised Reporting Calendar are also not accessible
Incident Report for impact.com
Resolved
This incident has now been resolved.
Posted Oct 06, 2023 - 10:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2023 - 10:13 UTC
Investigating
We are currently investigating this issue
Posted Oct 06, 2023 - 09:00 UTC
This incident affected: Reporting.