Conversion tracking delay for programs using third-party integrations
Incident Report for impact.com
Resolved
We have identified the cause of the delay in conversion reporting for programs using third-party integrations, such as e-commerce, CRM, or payment platforms, and we are actively processing the backlog of conversions, which we expect to have caught up in in the next 10 hours.
Posted Sep 25, 2024 - 02:09 UTC
Investigating
We are currently investigating a delay in conversion tracking for programs using third-party integrations, such as e-commerce, CRM, or payment platform integrations. We will provide an update soon. Thank you for your patience as we investigate this matter.
Posted Sep 24, 2024 - 20:14 UTC
This incident affected: API Tracking.