General Reporting Delay (Tracking Unaffected) - Issue Identified

Incident Report for impact.com

Resolved

This incident has been resolved and reports are catching up.
Posted Jun 04, 2025 - 03:59 UTC

Monitoring

A fix has been implemented and we are monitoring results while processing catches up.
Posted Jun 04, 2025 - 01:01 UTC

Update

We identified the hardware issue and are working to replace the replica in our system so we can resume processing. There is no data loss.
Posted Jun 03, 2025 - 22:30 UTC

Identified

We're currently experiencing reporting delays, but tracking is unaffected. We have identified the issue and we’re working to implement a fix as quickly as possible.
Posted Jun 03, 2025 - 18:22 UTC
This incident affected: Reporting.