A fix has been implemented and we are monitoring the result.
Posted Sep 11, 2024 - 15:29 UTC
Update
The impact.com platform is currently experiencing an outage due to an issue with one of our upstream service providers. We understand the inconvenience this may cause and want to assure you that our team is actively working on resolving the problem.
Our technical team is in direct communication with the vendor to expedite a resolution.
We appreciate your patience and understanding during this time. Our top priority is to restore full functionality as quickly as possible.
Posted Sep 11, 2024 - 15:27 UTC
Update
We continue to work with our upstream partners investigating the issue. Reminder that tracking is unaffected.
Posted Sep 11, 2024 - 13:24 UTC
Investigating
The web portal application is experiencing intermittent errors. We are actively working to resolve the issue. Tracking is unaffected.