General Platform Incident

Incident Report for impact.com

Resolved

This incident has been resolved.
Posted May 27, 2023 - 09:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2023 - 08:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2023 - 08:28 UTC

Investigating

We're currently experiencing an outage on our web platform. Our engineers are working diligently to resolve this issue and will provide additional updates once available.
Posted May 27, 2023 - 08:22 UTC
This incident affected: Platform Web Portal.