General Reporting Delay- Issue Identified
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 02:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 00:09 UTC
Identified
Our click reporting is currently delayed. We have identified the issue and we’re working on implementing a fix as quickly as possible.

All other reporting is up to date, and tracking is unaffected.
Posted Oct 02, 2024 - 21:09 UTC
This incident affected: Reporting.