Action Reporting Delay
Incident Report for impact.com
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Data catch up is in progress.
Posted Jan 20, 2023 - 19:05 UTC
Identified
Our action processing system is currently experiencing some delays affecting action reporting (currently around 5 hours for some clients). We are actively looking into the issue and hope to update with an ETA for a resolution soon. Tracking remains unaffected.
Posted Jan 20, 2023 - 15:29 UTC
This incident affected: Reporting.