General Reporting Delay
Incident Report for Impact
Resolved
This incident has been resolved.
Posted May 12, 2022 - 05:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 05:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 05:01 UTC
Investigating
Our Advanced Action Listing reporting is currently experiencing partial outage, and we are working to resolve the issue as quickly as possible. Action Listing and Performance reports are operational and are up to date. Tracking is unaffected and we hope to have the data up to date shortly.
Posted May 12, 2022 - 04:59 UTC
This incident affected: Reporting.