General Platform Incident - Investigating
Incident Report for impact.com
Resolved
The Discover Marketplace screen disruptions have been resolved. We apologize for any inconvenience.

Should you continue to experience anything out of the ordinary please contact our Customer Solutions team (Need Help? > Tickets).
Posted Jan 20, 2024 - 01:30 UTC
Update
The Discover Marketplace screen is currently unavailable for brands. We have identified the issue and continue to work with our third-party service provider to find a solution as quickly as possible.

We will continue to provide periodic updates as they become available. If you have not done so already, we suggest subscribing to our status updates by clicking the 'Subscribe to updates' button on the upper right corner of our Status page (https://status.impact.com).

Thank you for your patience while we work to resolve the issue.
Posted Jan 19, 2024 - 22:00 UTC
Identified
The Discover Marketplace screen is currently unavailable for brands. We have identified the issue and we’re working with our third-party service provider to find a solution as quickly as possible.

We will continue to provide periodic updates as they become available. If you have not done so already, we suggest subscribing to our status updates by clicking the 'Subscribe to updates' button on the upper right corner of our Status page (https://status.impact.com).

Thank you for your patience while we work to resolve the issue.
Posted Jan 19, 2024 - 18:41 UTC
Investigating
The Discover Marketplace screen is currently unavailable for brands. We are investigating the issue and will provide an update as quickly as possible.
Posted Jan 19, 2024 - 16:46 UTC
This incident affected: Platform Web Portal.